http://wm-monitoring.ru/ ')) {alert('Спасибо за то что установили нашу кнопку! =)');} else {alert('Очень жаль! =(');}"> http://wm-monitoring.ru/

Критическая уязвимость в плагине WordPress SEO от Yoast

Опубликовано: 05.09.2018

В популярном плагине WordPress SEO от Yoast найдена критическая уязвимость, позволяющая пользователям с правами автора, редактора или администратора выполнять SQL инъекцию на сайте WordPress.

Плагин WordPress SEO от Yoast

Обнаружив уязвимость в плагине вчера днем, команда WPScan Team немедленно связалась с автором-разработчиком. Обновление к плагину выпустили уже на следующий день и спустя менее полу часа, были обнародованы детали уязвимости.

Мы не сторонники такой быстрой публикации подробностей уязвимостей, но благодарны за то, что WPScan Team хотя бы дождались официального ответа и патча от команды Yoast.

Есть вероятность того, что команда разработчиков ядра WordPress примет решение выполнить фоновое обновление для всех пользователей данного плагина автоматически. Многие хостинг-провайдеры уже обновили всех своих клиентов до последней версии, и проверили логи базы данных и веб-серверов на предмет доступа сторонними лицами.

Если вы еще не обновили WordPress SEO до версии 1.7.4, рекомендуем сделать это немедленно, особенно если на вашем сайте зарегистрированы любые другие пользователи кроме вас.

Подписаться на рассылку

Подписаться → Подпишитесь на бесплатную рассылку журнала WP Magazine и получайте новости, события, подборки тем и плагинов, уроки, советы и многое другое в мире WordPress!

Карта
rss